Networking outage affecting Buildkite Scheduling and Admin UI
Resolved·Full outage

We've confirmed full recovery, all systems are operational.

Sat, Oct 18, 2025, 10:58 AM
(1 month ago)
·
Affected components
Admin UI
Updates

Resolved

We've confirmed full recovery, all systems are operational.

Sat, Oct 18, 2025, 10:58 AM

Monitoring

We're seeing full recovery

Sat, Oct 18, 2025, 10:30 AM(27 minutes earlier)

Identified

Mitigations are being rolled out, and services are seeing recovery.

Sat, Oct 18, 2025, 10:05 AM(25 minutes earlier)

Identified

Our team identified an networking issue that occurred during routine maintenance, and is working towards resolution.

Recovery is taking longer than expected, and mitigations to steer traffic around the affected components are being set up.

Sat, Oct 18, 2025, 09:42 AM(22 minutes earlier)