Webhook event ingestion is lagging
Resolved·Partial outage

Even ingestion issues have been rectified.

Wed, Sep 24, 2025, 12:27 AM
(2 months ago)
·
Affected components
Updates

Resolved

Even ingestion issues have been rectified.

Wed, Sep 24, 2025, 12:27 AM

Monitoring

We are seeing recovery and taking steps to prevent recurrence.

Tue, Sep 23, 2025, 11:58 PM(28 minutes earlier)

Investigating

We are investigating.

Tue, Sep 23, 2025, 11:24 PM(33 minutes earlier)