Listing base images is unavailable
Resolved·Degraded performance

the rollback has completed and no more errors are expected

Wed, Sep 10, 2025, 06:21 PM
(2 months ago)
·
Affected components
Admin UI
Updates

Resolved

the rollback has completed and no more errors are expected

Wed, Sep 10, 2025, 06:21 PM

Identified

We identified the issue and rolling back the affected component.

Wed, Sep 10, 2025, 06:16 PM